2007-05-23

WD 500GB 硬碟入手

明明這個月就是報稅的季節,卻好像卯起來亂買東西,嘴巴上雖然這樣講,身體卻還是不爭氣地被勸敗了。我老板三天兩頭想著要買大硬碟,就在上週突然發現「有一批硬碟好便宜」,日立 Hitachi 500GB 硬碟突然降了近千元,連網購也同步調降,馬上登高一呼,沒想到響應者眾~我也一直想著要替我的 LinkStation 動物機換個大倉庫,因為在它勤奮工作下 160G 的空間已經消耗殆盡,於是也自告奮勇,發起集購由我替大家跑一趟光華商場比價取貨。

週末到了光華,直奔報價單上的店家,啥?Hitachi 500GB 賣完了?反覆到其他店家詢問,得到的答案幾乎都是「那麼大的硬碟店家沒什麼存貨,要的話要等幾天用訂貨的喔」,好不容易有幾家有 500GB 的貨,卻是硬生生比 Hitachi 貴個五百一千的 WD or Seagate,我不死心地又問了五六家,實在都沒有,最後才放棄了替大家集購的念頭。沿路一直想,是男人「入寶山豈能空手而回」,貴個幾百也要敗!因此我就改買了西方數據 (WD; Western Digital) 的 500G 硬碟,雖然貴了五百塊但規格也比較好,應該還算值得吧~(都買了也只能這樣說服自己)

來點硬的東西。回家研究了一下,我買的型號是 WD Caviar SE16 500GB EIDE (WD5000AAKB),是個具備 16MB Cache、7200 rpm、單碟雙面以及最新垂直寫入技術的 IDE 硬碟,之所以買 IDE,就是因為動物機只有 IDE 介面。實際使用,發現它出乎意料的安靜和低溫,真是好物啊!單碟雙面就能做到 500G,難怪在溫度、速度和耗電上都有不錯的的表現~雖然小時候有不好的 WD 硬碟經驗(其實是吳姓友人的 WD 硬碟壞掉坐過船),但到此為止感覺都很好~回過頭來看差點要買卻沒貨的 Hitachi DeskStar T7K500 (HDT725050VLAT80),規格是 8MB Cache、7200 rpm、三碟五面(500G = 160 x 3 ?!),很明顯規格上有差一截喔,所以會比較慢、比較熱也比較吵(還好沒有買給動物機用,不然它可能會中暑),但這個硬碟可是有「劃時代」意義,因為它是全球第一個容量達到 500G 的硬碟,雖然現在連單顆 750GB 甚至 1TB 的都發表了(但零售商買不到),但當時剛公布的時候它可是很風光哩!

真相!剛入手的 500G 硬碟,捷元代理三年保固

週末替動物機動手術換硬碟(其實是個大工程,有機會再專文解說),發現它本來用的是 WD 160G 的硬碟(快一年前,應該是最便宜 2MB 的 WD1600BB),換好至今運轉相當順利。想起這次買硬碟的插曲,在光華詢價問到不長眼的阿弟仔業代,說什麼「什麼年代還買 IDE 的,買 Serial 的啊 (SATA 他不會念)」、「買 500G 那麼大是要放什麼,買 320G 的就夠啦」、「500G 太貴沒有店家會有備貨,找不到啦」,真是又好氣又好笑,我本來想一口氣吐回去:「你知道什麼是 SAS、FC 硬碟嗎?我上班都在玩..」、「500G 嫌大?我每天玩的空間是 6TB、8TB 的哩」、「我每天在公司看到的硬碟數量比你一個禮拜賣得還多,我開始玩硬碟的時候你可能還在吃奶吧!」,奇怪哩,我要買什麼介面、大小和價位「心中自有定見」,也早做好功課和研究,在儲存業界又打滾了兩三年,要你阿弟仔告訴我該買什麼硬碟啊?尊重一下客人,好歹照子放亮點,不要還想和他反駁吧~(不過我是好人,懶得和他解釋,還是笑笑地轉頭就走,唉... Orz)

回應: 6

mookio 提到...

看到這篇我忍不住笑了出來
abin 你的文筆挺幽默的

嘉偉 提到...

大大小弟跟您請教一下WD硬碟安裝問題,因為小弟是第一次用STAT硬碟,所以發生一些問題,也爬文但是不知道該如何做起...

目前我的配備是:

CPU 規格:AMD Athlon 64 X2 Dual Core 3800+
主機板型號:華碩 A8N-E(939)
RAM 記憶體:2GB
※新硬碟型號:WD250 AAKS 00B3A0(硬碟背面資訊)

前天換了一顆新硬碟,取代舊的IDE 60GB硬碟,不過發生一些我不知道該如何處理的問題,我也搜尋過GOOGLE但是也得很模糊:

http://5i01.com/topicdetail.php?f=300&t=676628&last=6920956

http://bbs.mychat.to/read.php?fid=463&tid=541697&page=1

以確認,BIOS有抓到新硬碟容量,在舊硬碟上XP可以看見WD 250 GB硬碟圖示,WD硬碟官方的驅動都有測過。

我對拷硬碟是使用免付費的「Drivelmage XML」接著,都很順利完成對拷工作,接著關機拔下舊的IDE硬碟,讓新硬碟上的系統自動去抓WD硬碟的C磁碟區,後來也失敗無法抓到正確 C 碟。快進入開機國旗時,直接顯示「Error Loading OS」或是「ERROR loading operating system 」

後來用舊硬碟使用XP管理普通格式化新硬碟,後在使用單獨一顆新硬碟安裝OS結果會出現「Error Loading OS」(第一次),再和前步驟一樣出現「Disk Boot Failure insert system disk and press enter」(第二次),就算我用XP光碟去修復也沒有用。

我還記得對拷第一次時候拔下舊硬碟,出現什麼「Nxxx is Miss」(好像也是找不到硬碟)

我也嘗試上面兩個網址所提供的方法去試過,只是到後面都是用其他軟體「磁碟分割」,我下載了滿有名的「SPDISK」結果在Windows底下根本找不到 WD硬碟。也用「Norton PartitionMagic 8.05」分割過,但是重新WD單獨安裝OS依然出線上面那些錯誤情況。

會是AHCI driver 問題嗎?

懇求大大協助......

Abin 提到...

To 嘉偉:
這邊不是什麼硬體教室,IDE SATA 硬碟混用、作業系統相容的問題因素很多,我自己沒碰過,看了你的測試結果,也不知道該給你什麼建議。
首先是 BIOS,SATA 在主機板上很多還是模擬成 IDE channel,這一點不是有認到就行了,BIOS 還要做調整。接下來是驅動程式,先確定你是用最新的 XP (SP2/SP3),看來直接搬分割區想直接開機是行不通,還是重灌吧~

嘉偉 提到...

真不好意思給大大麻煩了,

因為BIOS我都確定過了,沒問題,xp是SP2的而且第一次對拷xp是sp3

所以不曉得問題出在哪...

jphone 提到...

http://forum.pcdvd.com.tw/showthread.php?t=750355&page=5&pp=10
嘿,我這幾天剛解決這個問題,沒想到同一時間還有人有相同命運。
這是A8N-E的錯,解決方法在上面那個連結裡
必須將CHS模式換回LBA模式
方法是先用舊硬碟開機,替新硬碟做初始格式化,再重開機,新硬碟就變成LBA模式
(到這裡應該都已經做了)。然後再從就硬碟XP裡做磁碟分割,就會一直保持LBA模式。
但是我遇到一個新問題是,舊硬碟用acronis true imag完全複製到新硬碟,§因硬碟的XP不能成功開機,走到該出現輸入帳號密碼畫面時沒有出現帳號密碼輸入位置,就這樣停著不動了。目前,還正努力找解答中~

匿名 提到...

WINPE 編級

張貼留言

歡迎隨便亂哈啦留言或發表意見,不過要理性不做人身攻擊~匿名的朋友得到回應的速度會比較慢喔~
請注意發問相關的禮貌和規矩,不當留言、和本文無關的回應可能會被直接刪除無視喔!